QuickBooks Online Conversion Instructions

As your financial institution completes its system conversion, you will need to modify your QuickBooks
Online settings to ensure that your data connectivity transfers smoothly to the new system. This
document contains instructions for both connectivity types (Express Web Connect and Web Connect).

These instructions refer to two “Action Dates.” The 1st Action Date and 2nd Action Date in the instructions
will be provided to you by your financial institution.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date,
so please utilize another connectivity type if you need transaction updates during this downtime.

To navigate this document, just click the link below that matches your product connectivity:

Instructions for One-Step Update initiated from within QuickBooks Online

QuickBooks Online Express Web Connect - Page 2

Instructions for Downloading a Web Connect file from your Online Banking Site

QuickBooks Online Web Connect - Page 3




QuickBooks Online Express Web Connect

On the 1st Action Date:

1.

Complete a final transaction download.

2. Complete last transaction update before the change to get all of your transaction history up to

date.

3. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

Disconnect online banking connection for accounts connected to the financial institution that is
requesting this change.

1.
2.

3
4
5.
6

Select Banking from the left column.

Click the account you want to disconnect, then click the Pencil Icon on the corner of that account

box.

Click Edit Account Info.

Check the box next to Disconnect this Account on Save.

Select Save and Close.

Repeat steps for any additional accounts that apply.

Complete 5 business days after 2nd Deadline Date:

1.

Reconnect online banking connection for accounts that apply.

a.
b.

C.

On the Banking page, click Add Account in the upper-right side of the screen.
Type your financial institution’s name and choose the correct option from the results.

Enter your financial institution credentials and click Continue. Express Web Connect
uses the same credentials you use for your institution’s online banking.

Provide additional information, if requested.

Ensure you associate the accounts for your financial institution to the appropriate account
already listed under Which accounts do you want to connect? Choose the matching
accounts in the drop-down menu.

Important: Do NOT select “+Add New” unless you intend to add a new account to
QuickBooks Online. If you are presented with accounts you do not want to track in this
QuickBooks Online Company, Uncheck the box next to the Account Name.

f.

After all accounts have been matched, click Connect and then click Finish.

2. Exclude Duplicate Transactions.

a.
b.

C.

Select Banking from the left column.
In the For Review section, click the checkboxes for the transactions you want to exclude.

Choose Batch Actions > Exclude Selected.



QuickBooks Online Web Connect

On the 1st Action Date:

1. Complete a final transaction download.

2. Complete last transaction update before the change to get all of your transaction history up to

date.

3. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

1. Disconnect online banking connection for accounts connected to financial institution that is
requesting this change.

a.
b.

c
d.
e
f.

Select Banking from the left column.

Click on the account you would like to disconnect, then click the Pencil Icon on the
corner of that account box.

Click Edit Account Info.
Check the box next to Disconnect this Account on Save.
Click Save and Close.

Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a.

> @ =~

Download a Web Connect file (.gbo or .qfx) from your financial institution’s online
banking site.

In QuickBooks Online, choose Banking from the left column.

Click File Upload in the upper-right side of the screen and use the upload dialog to
locate the Web Connect file you downloaded in step a.

Choose the appropriate account from the drop-down menu under QuickBooks Account
and then click Next.

Important: Do NOT choose “+Add New” in the drop-down menu unless you intend
to add a new account to QuickBooks Online.

When the import is finished, click Let's go!
Review the For Review tab on the Banking page to view what was downloaded.
Click Next, and then click Done.

Repeat this step for each account that you have connected to this institution.



Quicken Conversion Instructions

As your financial institution completes its system conversion, you will need to modify your Quicken
settings to ensure that your data connectivity transfers smoothly to the new system. This document
contains instructions for both Windows and Mac, and all three connectivity types (Direct Connect, Express
Web Connect or Web Connect).

These instructions refer to two “Action Dates.” The 1st Action Date and 2nd Action Date in the instructions
will be provided to you by your financial institution.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date,
so please utilize another connectivity type if you need transaction updates during this downtime. There is
no delay for Web Connect or Direct Connect (if supported)

To navigate this document, just click the link or links below that match your product and connectivity:

Instructions for One-Step Update initiated from within Quicken

Quicken Windows Direct Connect and Express Web Connect - Page 2

Quicken Mac Direct Connect and Quicken Connect - Page 3

Instructions for Downloading a Web Connect file from your Online Banking Site

Quicken Windows Web Connect - Page 4

Quicken Mac Web Connect - Page 5

IMPORTANT: If you currently use Direct Connect in Quicken to initiate Bill Payments, please complete
the additional tasks at the link below. If you do not use Direct Connect Bill Pay or you only initiate Bill
Payments from within your online banking site, these additional tasks are not required.

Quicken Windows Bill Pay - Page 6

Quicken Mac Bill Pay - Page 7




Quicken Windows Direct Connect and Express Web Connect

On the 1st Action Date:

1. Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken

File.

2. Download the latest Quicken Update. Go to Help > Check for Updates.

3. Complete a final transaction download. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

1. Deactivate online banking connection for accounts connected to the financial institution that is
requesting this change.

a.
b
c
d.
e
f

g.

Choose Tools > Account List.

Click Edit on the account to deactivate.

In Account Details, click Online Services.

Click Deactivate. Follow prompts to confirm deactivation.

Click the General tab.

Delete Financial Institution and Account Number information. Click OK to close window.

Repeat steps for any additional accounts that apply.

2. Reconnect the online banking connection for your accounts.

a.

b
c
d.
e

Choose Tools > Account List.

Click Edit on the account you want to activate.

In Account Details, click Online Services and then choose Set up Now.
Type your institution’s name in the search field and click Next.

Enter your financial institution credentials.

e Express Web Connect uses the same credentials you use for your institution’s online
banking login.

e Direct Connect might require credentials that do not match your online banking
credentials.

Important: If your credentials do not work, contact your financial institution.

Ensure you associate the accounts to the appropriate accounts already listed in Quicken.
Select Link to an existing account and select the matching accounts in the drop-down
menu.

Important: Do NOT choose “Create a new account” unless you intend to add a new
account to Quicken. If you are presented with accounts you do not want to track in this
data file, choose Ignore — Don’t Download into Quicken or click Cancel.

After all accounts have been matched, click Next and then Done.



Quicken Mac Direct Connect and Quicken Connect

On the 1st Action Date:

1.

2.

Backup Quicken Mac Data File and Update the application.

a. Choose File > Save a Backup.

b. Download the latest Quicken Update. Choose Quicken > Check for Updates.
Complete a final transaction download.

a. Complete last transaction update before the change to get all of your transaction history
up to date.

b. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

Activate the online banking connection for accounts connected to the financial institution that is
requesting this change.

1.

2
3.
4

Click your account in the Accounts list on the left side.
Choose Accounts > Settings.
Select Set up transaction download.

Enter your financial institution name in the search field, select the correct option and click
Continue.

Enter your financial institution credentials.

e Express Web Connect uses the same credentials you use for your institution’s online banking
login.

e Direct Connect might require credentials that do not match your online banking credentials.
Important: If your credentials do not work, contact your financial institution.

In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under Action, choose Link to pick your existing account.

Important: Do NOT select “ADD” in the Action column unless you intend to add a new
account to Quicken.

Click Finish.



Quicken Windows Web Connect

On the 1st Action Date:
1. Backup Quicken Windows Data File and Update.

a.
b.

Choose File > Backup and Restore > Backup Quicken File.

Download the latest Quicken Update. Choose Help > Check for Updates.

2. Complete a final transaction download.

a.

b.

C.

Complete last transaction update before the change to get all of your transaction history
up to date.

Repeat this step for each account you need to update.

Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

1. Deactivate online banking connection for accounts connected to financial institution that is
requesting this change.

a.
b
c
d.
e
f

g.
h.

Choose Tools > Account List.

Click Edit on the account to deactivate.

In Account Details, click Online Services.

Click Deactivate. Follow prompts to confirm deactivation.
Click the General tab.

Delete Financial Institution and Account Number information.
Click OK to close window.

Repeat steps for any additional accounts.

2. Reconnect online banking connection for accounts that apply.

a.

Download a Quicken Web Connect file from your financial institution’s online banking
site.

In Quicken, choose File > File Import > Web Connect (.QFX) File.

Use the import dialog to select the Web Connect file you downloaded. An “Import
Downloaded Transactions” window opens.

Choose Link to an existing account. Select the matching account in the drop-down
menu. Associate the imported transactions to the correct account listed in Quicken.

Repeat this step for each account you have connected to this institution.



Quicken Mac Web Connect

On the 1st Action Date:

1.

2.

Backup your Quicken Mac data file and update the application.

a. Choose File > Save a Backup.

b. Download the latest Quicken Update. Choose Quicken > Check for Updates.
Complete a final transaction download.

a. Complete last transaction update before the change to get all of your transaction history
up to date.

b. Repeat this step for each account you need to update.

c. Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

Activate online banking connection for accounts connected to financial institution that is
requesting this change.

1.

2
3.
4

Select your account under the Accounts list on the left side.
Choose Accounts > Settings.
Select Set up transaction download.

Enter your financial institution name in the search field, select the correct option and click
Continue.

Log into your financial institutions online banking site and download your transactions to your
computer.

Important: Take note of the date you last had a successful connection. If you have
overlapping dates in the web-connect process, you may end up with duplicate transactions.

Drag and drop the downloaded file into the box titled Drop download file. Choose Web Connect
for the “Connection Type” if prompted

In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, click Link to pick your existing
account.

Important: Do NOT select “ADD” in the Action column unless you intend to add a new
account to Quicken.

Click Finish.



Quicken Windows Bill Pay

Only complete these tasks if you currently initiate Bill Payments from within Quicken Windows.

Important: These tasks must be completed to avoid possible duplicate payments. If you do not
cancel payments scheduled to be paid on or after the 1st Action Date, these payments may still be
processed.

On or Before the 1st Action Date

Cancel Existing Bill Payments.

1.

2
3.
4
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Choose Tools > Online Center.
Choose your institution from the Financial Institution drop-down list.
On the Payments tab, choose an account from which a payment is scheduled in the future.

In the payments status list, you will cancel payments for each payee with a status that is
scheduled for delivery on a date. after the 1st Action Date. To do this, select the first payee and
click Cancel Payment.

Repeat steps 3 & 4 for all payments that are scheduled for delivery after the 1st Action Date.
On the toolbar, click Repeating.
Choose a payment instruction and click Delete. Click Delete again in the confirmation window.

Repeat step 7 for each repeating payment you have with your financial institution.

On or Before the 2nd Action Date

Note: This section only applies if your institution will support Bill Payments initiated from within Quicken
Windows after the system change.

Re-create Your Bill Payments.

If you need help re-creating payments, choose Help > Quicken Help. Search for Create an online
Payment and follow the instructions to create and transmit an online payment.



Quicken Mac Bill Pay

Only complete these tasks if you currently initiate Direct Connect Bill Payments from within Quicken Mac.

Important: These tasks must be completed to avoid possible duplicate payments. If you do not
cancel payments scheduled to be paid on or after the 1st Action Date, these payments may still be
processed.

On or Before the 1st Action Date

Cancel Existing Bill Payments.
1. Highlight a Bill Payment transaction on the account register.

2. While on the account register, choose File > Print to save your list of pending payments. You can
use this when you re-create the bill payments and send these payments again.

Click Edit at the bottom of the account register window.
Click Edit Details below the highlighted transaction.

Click the Online Payment tab and choose Cancel Payment.
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Repeat these steps for each outstanding Bill Payment you have scheduled with your financial
institution.

On or Before the 2nd Action Date

Note: This section only applies if your institution will support Bill Payments initiated from within Quicken
Mac after the system change.

Re-create Your Bill Payments.

For assistance with re-creating payments, choose Help and search for Adding online Bill Pay
transactions. Follow the instructions to create and transmit an online payment.
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